AVSIG: i tunes bad? wwswsigarch.jpg (7236 bytes)

✈ . . . . . . ✈ . . . . . ✈ . . . . ✈ . . . ✈ . . ✈ . ✈ . . ✈ . . . ✈ . . . . ✈ . . . . . ✈ . . . . . . Touch-and-Go to our Live Forum (This is a Read-only Archive of the 2004-2017 AVSIG Forum)


AVSIG Discussion Sections >> Hardware/Software

Pages: 1
Kcid LlirreM
Top Gun


Reged: 05/15/04
Posts: 4768
Loc: Chuckey, TN
i tunes bad?
      #134948 - 11/26/06 06:16 PM

My daughter was here for the weekend and downloaded itunes and some music and mpegs to my laptop. Now it is acting very strange, won't run google earth at all for example.

Help anyone!

Dick


Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
Re: i tunes bad? [Re: Kcid LlirreM]
      #134949 - 11/26/06 06:25 PM

I've stayed away from iTunes due to DRM on the music, but I haven't heard of any problems of the kind you're talking about. Sure she didn't visit some other websites? Still a lot of nasty things out there that will attack on just a browse-by, even on MySpace.

I assume your anti-virus is up to date. Assuming you have a PC, try "Spybot-Search and Destroy" and/or Windows Defender.


Post Extras: Print Post   Remind Me!   Notify Moderator  
treploW nellA
AVSIG Member


Reged: 08/31/01
Posts: 980
Loc: NNJ(me)/DXR(plane)
Re: i tunes bad? [Re: Kcid LlirreM]
      #134956 - 11/26/06 06:56 PM

I have iTunes on a few PC's and have not seen any conflicts with it.

I think whatever your problem is it is not related to iTunes.

I would try and reinstall Google Earth and see what happens.

--------------------
Allen


Post Extras: Print Post   Remind Me!   Notify Moderator  
Kcid LlirreM
Top Gun


Reged: 05/15/04
Posts: 4768
Loc: Chuckey, TN
Re: i tunes bad? [Re: Russell Holton]
      #134957 - 11/26/06 07:18 PM

Thanks for the tips Russell, one of my problems is my wireless network connection won't stay on. I have to go to properties and re-check the box that says "Use windows to configure my wireless network settings" It unchecks it self about every 2 minutes. running spyware and anti virus tonight.

Dick


Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
Re: i tunes bad? [Re: Kcid LlirreM]
      #134963 - 11/26/06 09:10 PM

>>> I have to go to properties and re-check the box that says "Use windows to configure my wireless network settings" It unchecks it self about every 2 minutes. <<<

Hmmmm. That suggests something else is taking over management. I run a utility that come from Broadcom (the maker of the internal wireless card). That seems a bit odd for spyware to do unless it's trying to cover it's tracks when it calls home. Might check for any other wireless management tools and see if they somehow got activated.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Dave Landset
Public Guest


Reged: 05/21/04
Posts: 84
Re: i tunes bad? [Re: Kcid LlirreM]
      #135106 - 11/27/06 04:45 PM

I run itunes on 3 PCs without any problems.

-Dave


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 13 anonymous users are browsing this forum.

Moderator:  Mike Overly 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 1908

Rate this topic

Jump to

Contact Us AVSIG

Powered by UBB.threads™ 6.5.5

Logout   Main Index    AVSIG Aviation Forum