AVSIG: New messages not marked as new wwswsigarch.jpg (7236 bytes)

✈ . . . . . . ✈ . . . . . ✈ . . . . ✈ . . . ✈ . . ✈ . ✈ . . ✈ . . . ✈ . . . . ✈ . . . . . ✈ . . . . . . Touch-and-Go to our Live Forum (This is a Read-only Archive of the 2004-2017 AVSIG Forum)


AVSIG Discussion Sections >> AVSIG News and Help

Pages: 1 | 2 | >> (show all)
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
New messages not marked as new
      #395411 - 08/17/14 02:35 PM

This has happened to me twice in the last few days - I'll come in and find that an existing thread with new messages. But when I look, I'll see messages not marked as new that are new to me.

Anyone else using the web interface experiencing this?


Post Extras: Print Post   Remind Me!   Notify Moderator  
John O'Shaughnessy [FCM]
Top Gun


Reged: 09/13/01
Posts: 5059
Loc: Minnesota
Re: New messages not marked as new [Re: Russell Holton]
      #395412 - 08/17/14 03:22 PM

Quote:

This has happened to me twice in the last few days - I'll come in and find that an existing thread with new messages. But when I look, I'll see messages not marked as new that are new to me.

Anyone else using the web interface experiencing this?




Not recently, but I have seen it before.

Try logging in from a different web browser and see if things look different.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
Re: New messages not marked as new [Re: John O'Shaughnessy [FCM]]
      #395413 - 08/17/14 03:53 PM

Which reminds me - I've seen cases where I've logged in with a different web browser and seen messages marked as new that I had read. A little annoying but at least I wouldn't miss anything.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Ralph Jones
Top Gun


Reged: 08/31/01
Posts: 21214
Loc: 4CO2
Re: New messages not marked as new [Re: Russell Holton]
      #395414 - 08/17/14 04:06 PM

Sometimes happens without changing the browser: a thread gets stuck in "unread" status.

--------------------
Ralph Jones
LS-4a N49LS 6R


Post Extras: Print Post   Remind Me!   Notify Moderator  
John O'Shaughnessy [FCM]
Top Gun


Reged: 09/13/01
Posts: 5059
Loc: Minnesota
Re: New messages not marked as new [Re: Russell Holton]
      #395416 - 08/17/14 05:39 PM

Quote:

Which reminds me - I've seen cases where I've logged in with a different web browser and seen messages marked as new that I had read. A little annoying but at least I wouldn't miss anything.




Yes, I see that occasionally too.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
Re: New messages not marked as new [Re: Ralph Jones]
      #395417 - 08/17/14 08:00 PM

Quote:

Sometimes happens without changing the browser: a thread gets stuck in "unread" status.




I think that's something different. The thread is stuck as "unread" but there are no unread messages in the thread. (There is no unread message count at the index level.) IIRC, it tends to happen when the last message completes the first "page" of messages, so a second page is at the ready but there's nothing there yet.

The problem I'm referring to is the actual message flag.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
Re: New messages not marked as new [Re: Russell Holton]
      #395512 - 08/21/14 03:31 AM

Happened again. I completely missed the thread Nice set of Wright Bros. pics until the last message showed up as a new message.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Mike OverlyAdministrator
Hangar Rat w/Buttons


Reged: 04/09/01
Posts: 2608
Loc: Columbus, OH
Re: New messages not marked as new [Re: Russell Holton]
      #395517 - 08/21/14 09:37 AM

Russell: I'm having no problem via Chrome. What browser are you using?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 14136
Re: New messages not marked as new [Re: Mike Overly]
      #395523 - 08/21/14 02:24 PM

This last time it showed up in IE11, but I also use Chrome on other machines. Certainly on my phone. I'll have to pay attention to which ones have the problem.

But I really doubt that the new message flag is dependent on browser version. Something is disrupting the system's memory of what I've read.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Mike OverlyAdministrator
Hangar Rat w/Buttons


Reged: 04/09/01
Posts: 2608
Loc: Columbus, OH
Re: New messages not marked as new [Re: Russell Holton]
      #395525 - 08/21/14 03:45 PM

I'll keep an eye on it. Just looked at the forum via IE and will watch via that and chrome.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | >> (show all)



Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Mike Overly 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 8054

Rate this topic

Jump to

Contact Us AVSIG

Powered by UBB.threads™ 6.5.5

Logout   Main Index    AVSIG Aviation Forum