AVSIG: TapUBB Not Signing In/Log avsig.jpg (7236 bytes)

About AVSIG Membership Blog The AVSIG Store Free Guest Registration Mark All Posts "Read"


AVSIG Discussion Sections >> AVSIG News and Help

Pages: 1 | 2 | >> (show all)
Scott Dyer [HPN/NY]
Top Gun


Reged: 01/11/03
Posts: 17900
TapUBB Not Signing In/Log
      #317374 - 05/22/11 05:06 PM

I think I've got a "live" cookie, but no joy having TapUBB do an N pass. Here's the log:


Sunday 2011-05-22 17:03:00
Tapcis/UBB interface 1.15.0.0 2010-Jan-21 (1, 15, 0, 0)
OS Later than Windows Server 2003 Service Pack 1 (6.1)
Processing Bulletin Board:
Forum: AVSIG
URL: http://www.aero-farm.com/ubbthreads/ubbthreads.php
Command: N
ReadSecs=0-7,9-23
ScanSecs=None
HMN before message file scan: 317333
HMN after message file scan: 317333
Required lookback in days: 1
GetUrl():
"http://www.aero-farm.com/ubbthreads/ubbthreads.php"
GetUrl(): InternetOpenUrl(http://www.aero-farm.com/ubbthreads/ubbthreads.php) failed
System Error 183
Cannot create a file when that file already exists.


Returning NULL
No response to http://www.aero-farm.com/ubbthreads/ubbthreads.php
AVSIG: Read 0 bytes in 0 seconds (0.0 bytes per second)
0 in headers
0 in messages


Any ideas?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ward Miller POU-NY
Top Gun


Reged: 05/05/04
Posts: 8461
Loc: New York
TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317380 - 05/22/11 05:57 PM

Scott, when it does strange things, I find re-booting the systems often helps.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Scott Dyer [HPN/NY]
Top Gun


Reged: 01/11/03
Posts: 17900
Re: TapUBB Not Signing In/Log [Re: Ward Miller POU-NY]
      #317393 - 05/22/11 09:17 PM

Ward - That's happened, multiple times, unfortunately.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Scott Dyer [HPN/NY]
Top Gun


Reged: 01/11/03
Posts: 17900
Re: TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317395 - 05/22/11 09:32 PM

Heading back to a restore point 2 days ago seesm to have broken through the logjam.

Post Extras: Print Post   Remind Me!   Notify Moderator  
Ron Rosenfeld (EPM)
AVSIG Member


Reged: 04/28/04
Posts: 2772
Loc: Maine
TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317418 - 05/23/11 07:45 AM

Scott,

For me, when that happens, the problem has been that IE has somehow logged me
out. So I go and log in using IE (and not one of the other browsers).

-- Ron

--------------------
--ron


Post Extras: Print Post   Remind Me!   Notify Moderator  
Scott Dyer [HPN/NY]
Top Gun


Reged: 01/11/03
Posts: 17900
TapUBB Not Signing In/Log [Re: Ron Rosenfeld (EPM)]
      #317421 - 05/23/11 09:57 AM

Ron -- Tried that, repeatedly, and IE wouldn't allow me to log in despite
closing/opening it and after rebooting. Quite odd, when clicking on "login",
the browser did not take me to the "login" page but remained on the page
where it was (and it wasn't frozen).


Post Extras: Print Post   Remind Me!   Notify Moderator  
Russell Holton
AVSIG Member


Reged: 07/07/05
Posts: 10319
Re: TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317434 - 05/23/11 01:22 PM

Sounds like a cookie problem. I have a similar problem on computers that I don't have "remember me" set.

If I log in on such a computer, and then access AVSIG from another browser, I find I'm logged out on the first computer and I can't log back in until I close all browser windows.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Ron Rosenfeld (EPM)
AVSIG Member


Reged: 04/28/04
Posts: 2772
Loc: Maine
TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317583 - 05/25/11 08:39 PM

Scott,

It seems your problem is with IE and its cookies, then, and not TapUBB. I
don't know much about troubleshooting IE, but the first step I read about
always seems to be to go to Internet Options and delete the temporary files,
cookies and history.

The second step seems to be to go to the Advanced tab and reset IE to it's
default settings.

--------------------
--ron


Post Extras: Print Post   Remind Me!   Notify Moderator  
Bob Dubner
Super Imperial Member


Reged: 08/31/01
Posts: 4195
Loc: Very Upper West Side
TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317587 - 05/25/11 09:36 PM

As others have pointed out, TapUBB is trying to manipulate the Web pages just
like you would be doing if your were clicking away with IE.

So, if IE doesn't work, TapUBB almost certainly can't.

I'm glad you found a fix.

It would be nice if we knew what had gone wrong, but we can't always get what
we want to.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Scott Dyer [HPN/NY]
Top Gun


Reged: 01/11/03
Posts: 17900
TapUBB Not Signing In/Log [Re: Ron Rosenfeld (EPM)]
      #317589 - 05/25/11 09:48 PM

Ron -- I did delete the cookies, to no avail, but didn't reset to IE
defaults. What turned the tide was a system reset to a day or two before the
symptoms showed up. Otherwise, 'tis a mystery!


Post Extras: Print Post   Remind Me!   Notify Moderator  
Scott Dyer [HPN/NY]
Top Gun


Reged: 01/11/03
Posts: 17900
TapUBB Not Signing In/Log [Re: Bob Dubner]
      #317590 - 05/25/11 09:48 PM

Bob -- Amen!

Post Extras: Print Post   Remind Me!   Notify Moderator  
Ron Rosenfeld (EPM)
AVSIG Member


Reged: 04/28/04
Posts: 2772
Loc: Maine
TapUBB Not Signing In/Log [Re: Scott Dyer [HPN/NY]]
      #317728 - 05/28/11 07:20 AM

Did you also delete the temporary Internet files? That can sometimes cause a
problem also.

Obviously something was interfering with how IE handled its cookies. I'm
glad you got it fixed.

-- Ron

--------------------
--ron


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1 | 2 | >> (show all)



Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Mike Overly 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2776

Rate this topic

Jump to

Contact Us AVSIG

Powered by UBB.threads™ 6.5.5

Logout   Main Index    AVSIG Aviation Forum