Russell Holton
(AVSIG Member)
08/17/14 02:35 PM
New messages not marked as new

This has happened to me twice in the last few days - I'll come in and find that an existing thread with new messages. But when I look, I'll see messages not marked as new that are new to me.

Anyone else using the web interface experiencing this?


John O'Shaughnessy [FCM]
(Top Gun)
08/17/14 03:22 PM
Re: New messages not marked as new

Quote:

This has happened to me twice in the last few days - I'll come in and find that an existing thread with new messages. But when I look, I'll see messages not marked as new that are new to me.

Anyone else using the web interface experiencing this?




Not recently, but I have seen it before.

Try logging in from a different web browser and see if things look different.


Russell Holton
(AVSIG Member)
08/17/14 03:53 PM
Re: New messages not marked as new

Which reminds me - I've seen cases where I've logged in with a different web browser and seen messages marked as new that I had read. A little annoying but at least I wouldn't miss anything.

Ralph Jones
(Top Gun)
08/17/14 04:06 PM
Re: New messages not marked as new

Sometimes happens without changing the browser: a thread gets stuck in "unread" status.

John O'Shaughnessy [FCM]
(Top Gun)
08/17/14 05:39 PM
Re: New messages not marked as new

Quote:

Which reminds me - I've seen cases where I've logged in with a different web browser and seen messages marked as new that I had read. A little annoying but at least I wouldn't miss anything.




Yes, I see that occasionally too.


Russell Holton
(AVSIG Member)
08/17/14 08:00 PM
Re: New messages not marked as new

Quote:

Sometimes happens without changing the browser: a thread gets stuck in "unread" status.




I think that's something different. The thread is stuck as "unread" but there are no unread messages in the thread. (There is no unread message count at the index level.) IIRC, it tends to happen when the last message completes the first "page" of messages, so a second page is at the ready but there's nothing there yet.

The problem I'm referring to is the actual message flag.


Russell Holton
(AVSIG Member)
08/21/14 03:31 AM
Re: New messages not marked as new

Happened again. I completely missed the thread Nice set of Wright Bros. pics until the last message showed up as a new message.

Mike OverlyAdministrator
(Hangar Rat w/Buttons)
08/21/14 09:37 AM
Re: New messages not marked as new

Russell: I'm having no problem via Chrome. What browser are you using?

Russell Holton
(AVSIG Member)
08/21/14 02:24 PM
Re: New messages not marked as new

This last time it showed up in IE11, but I also use Chrome on other machines. Certainly on my phone. I'll have to pay attention to which ones have the problem.

But I really doubt that the new message flag is dependent on browser version. Something is disrupting the system's memory of what I've read.


Mike OverlyAdministrator
(Hangar Rat w/Buttons)
08/21/14 03:45 PM
Re: New messages not marked as new

I'll keep an eye on it. Just looked at the forum via IE and will watch via that and chrome.

Russell Holton
(AVSIG Member)
08/21/14 04:16 PM
Re: New messages not marked as new

Anything changed in the last few weeks?

I know you were looking at updating the software - if that's happening soon, then I wouldn't worry about this.


Geoff Sjostrom - Chicago
(Top Gun)
08/21/14 04:30 PM
Re: New messages not marked as new

Quote:

I've seen cases where I've logged in with a different web browser and seen messages marked as new that I had read.




Do different browsers have different caches of cookies?


Mike OverlyAdministrator
(Hangar Rat w/Buttons)
08/21/14 05:03 PM
Re: New messages not marked as new

A truck hit a cable connected to our server farm the other day (you may have noticed a half-hour of Siglessness on Tuesday) ... but I don't think that's the source. Other than that, nothing's changed.

Russell Holton
(AVSIG Member)
08/21/14 07:35 PM
Re: New messages not marked as new

Quote:

Do different browsers have different caches of cookies?




Yes, they do. However, I really doubt if "new message"is not is a function of the browser. I'd expect that to come from UBB.

There is some forum software that can be configured to do a "mark all read" after a certain amount of inactivity. Apparently this is to avoid having to store detailed information for each user. But I've not observed AVSIG working like that in the past.


Terry Carraway
(Top Gun)
08/22/14 06:04 AM
Re: New messages not marked as new

IE11 has broken a LOT of things on various websites.

I need to see if I can roll back my main machine. I mistakenly upgraded to IE11 when I did a batch of updates after being in the hospital.


Mike OverlyAdministrator
(Hangar Rat w/Buttons)
08/22/14 09:07 AM
Re: New messages not marked as new

Quote:

There is some forum software that can be configured to do a "mark all read" after a certain amount of inactivity. Apparently this is to avoid having to store detailed information for each user. But I've not observed AVSIG working like that in the past.




Russell: Have you used this link ("Mark All Posts Read" top of the forum page) to manually reset the message presentation?


Russell Holton
(AVSIG Member)
08/22/14 01:26 PM
Re: New messages not marked as new

Quote:

Russell: Have you used this link ("Mark All Posts Read" top of the forum page) to manually reset the message presentation?




A long time ago. Not recently, not deliberately.


Russell Holton
(AVSIG Member)
08/22/14 01:28 PM
Re: New messages not marked as new

Quote:

IE11 has broken a LOT of things on various websites.




That's not been by experience. I've used IE11 for months, probably closer to a year now.



Contact Us AVSIG

Powered by UBB.threads™ 6.5.5

Logout   Main Index    AVSIG Aviation Forum